Welcome, Guest
Username: Password: Remember me

TOPIC:

Attaching photos 20 Apr 2021 16:28 #111092

Ray, we use Team Viewer at work. It is a nice feature when you need help remotely, very easy to use and safe.
Click here for information on Vintage Mercury Restorations
Lake life is the best life
jump in a boat and go
1957 Clipper / 1969 Merc 1000

Please Log in or Create an account to join the conversation.

Attaching photos 20 Apr 2021 14:48 #111091

  • sgower
  • sgower's Avatar
  • Offline
  • Dreaded Pirate Roberts
  • Dreaded Pirate Roberts
  • riveted by design...
  • Posts: 4799
  • Thank you received: 1296
Ray,

It would be no problem.  I sit at a desk most of the day, it would be a nice distraction...

Please Log in or Create an account to join the conversation.

Attaching photos 20 Apr 2021 14:39 #111090

Hi Steve,
Thanks very much for help, I can insert a photo now if I drag and drop but that has failed once, don't know if I miss stepped or something else happened.
Let me post a few more and see how things go before I take up your time.
Thanks again!
 
Proud Owner of 1956 Vagabond, 1950 Flyer, 1956 Rocket, Co-owner 1952 Flash, 10-1/2 less than VinTin

Please Log in or Create an account to join the conversation.

Attaching photos 20 Apr 2021 14:01 #111089

  • sgower
  • sgower's Avatar
  • Offline
  • Dreaded Pirate Roberts
  • Dreaded Pirate Roberts
  • riveted by design...
  • Posts: 4799
  • Thank you received: 1296

From Larry,

"Click add attachment, click add file, select photo, click insert button below image thumbnail that shows up or insert all button above and to right of thumbnail" 

This is exactly what I do, and have done forever on here, but out of the blue it changed and all I end up with is a thumbnail. 

 

Ray,

I edited your post and when I clicked on the insert button it did just that.  

If you install the free edition of a program called Team Viewer I can connect into your computer and take a look at what you see. and maybe why it does not work for you.  The Team Viewer program only lets me connect when you provide me your Partner ID and the randomly generated passowrd that changes each time you open the program.

I will see what you see at the same time.

 

Please Log in or Create an account to join the conversation.

Last edit: by sgower.

Attaching photos 06 Apr 2021 01:54 #110868

Ray,
In case you have not tried it. Save a picture to your desktop and then drag it and drop it.

Have the settings on your camera changed? You might want to try reducing the resolution. (I think that is what it's called but I'm no expert)
 
Mike
1950 Skipper on Holsclaw Boat Roadster trailer
1954 Skipper w/ ’54 Johnson 10hp
1954 Deluxe Runabout w/ ’54 Johnson 25hp
1954 Vagabond w/ '57 Johnson 35hp
1955 Alumacraft FD on a Gator trailer
1956 Alumacraft FD

Please Log in or Create an account to join the conversation.

Attaching photos 02 Apr 2021 00:38 #110775

 
.

Just getting used to the lay of this land.

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

Attaching photos 01 Apr 2021 22:55 #110771

test

 
Proud Owner of 1956 Vagabond, 1950 Flyer, 1956 Rocket, Co-owner 1952 Flash, 10-1/2 less than VinTin

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

Last edit: by Locomotion.

Attaching photos 01 Apr 2021 21:21 #110768

Here's something I just did.
 1.      At the top of the page click on ‘site stuff’
2.      Scroll down to ‘user profile’ and click.
3.      Click on ‘Edit’
4.      Click on ‘Forum settings’.
5.      Click on ‘clear cache'.

It's worth a try. Maybe.
.

Just getting used to the lay of this land.

Please Log in or Create an account to join the conversation.

Last edit: by VinTin.

Attaching photos 01 Apr 2021 21:02 #110767

Loco have you updated or added any new anti virus or malware software lately?

Just a thought. 






Well, Microsoft is constantly updated but I am getting the same results with my iPad also, that’s what had me wondering if it was possible it was something my router was doing.
John had his post flip flop between posting a full photo and a thumbnail using the same photo.
I don’t have a clue but it’s a time consuming task to document something like the Rocket reconstruction and it’s not hardly worth the effort if the photos are lousy.
 

Proud Owner of 1956 Vagabond, 1950 Flyer, 1956 Rocket, Co-owner 1952 Flash, 10-1/2 less than VinTin

Please Log in or Create an account to join the conversation.

Attaching photos 01 Apr 2021 16:45 #110766

Loco have you updated or added any new anti virus or malware software lately?

Just a thought. 
.

Just getting used to the lay of this land.

Please Log in or Create an account to join the conversation.

Time to create page: 0.126 seconds

Forum Statistics

  • Total Users:2380
  • Latest Member:Woodforge
  • Total Posts:101k
  • Total Topics:7373
  • Total Sections:9
  • Total Categories:24
  • Today Open:0
  • Yesterday Open:1
  • Today Answer:9
  • Yesterday Answer:16

Top Posters

Top Posters Posts
jabe 5847
VinTin 5293
Locomotion 5074
sgower 4799
Eagle127 4741
Boatboy 4181
BigBadJon 3948
unclbuz 3187
Carol 2990
MercuryMarc 2812

Contact

How to get ahold of Us

www.feathercraft.net Command Central
52457 Robins Drive
New Baltimore, Michigan 48047

Support

Events

Event Coordinator
info@feathercraft.net

 

Log in

Register



property of:

Feather Craft Technologies - Copyright © 2016 www.feathercraft.net