Welcome, Guest
Username: Password: Remember me

TOPIC:

Do something ! 29 May 2012 17:19 #3217

  • sgower
  • sgower's Avatar
  • Offline
  • Dreaded Pirate Roberts
  • Dreaded Pirate Roberts
  • riveted by design...
  • Posts: 4813
  • Thank you received: 1351
Mark,

I am not sure what the issue is, your end, my end, or what. I access the website/forum from my latop running Windows XP Pro or from my Samsung Tablet, which both use different operating systems. I have on occassion seen the "The submitted form was invalid. Try submitting again." error, but clicking on the submit button a second time the post goes through. I have never lost a post on the forum either. At times if I am writing a long post and I take my time my login will time out. The forum for the most part works as designed.

As for the the shout box I have never had double post although I have seen them on occassion from others. The only issue I have from my end with the shout box is sometimes there is a delay in my post appearing.

Is your issues with the forum posts or the shout box posts??? Or both???

Please Log in or Create an account to join the conversation.

Do something ! 29 May 2012 16:50 #3215

Well Steve, you made a reply that you didn't have many issues using the forum. I took that to mean the problem was at my end. Either with my home computer or my ISP. So I tried it at my son's house on his Apple and at my Mom's . The results were the same.
The double and triple posts on the shout box is something new as is the loss of entire posts . Ok,,,third try.

Please Log in or Create an account to join the conversation.

Do something ! 29 May 2012 16:15 #3213

  • sgower
  • sgower's Avatar
  • Offline
  • Dreaded Pirate Roberts
  • Dreaded Pirate Roberts
  • riveted by design...
  • Posts: 4813
  • Thank you received: 1351

I know your trying. I have tried the site from 3 different locations. Same results. Never seen anything like it.


Mark,

Just so I am clear on the issue you get from three different locations, what exactly is it that you are getting?

Please Log in or Create an account to join the conversation.

Do something ! 29 May 2012 15:30 #3210

  • admin7
  • admin7's Avatar
  • Offline
  • Dreaded Pirate Roberts
  • Dreaded Pirate Roberts
  • Posts: 13
  • Thank you received: 13
Test Post 2

Please Log in or Create an account to join the conversation.

Do something ! 29 May 2012 14:13 #3204

I know your trying. I have tried the site from 3 different locations. Same results. Never seen anything like it.

Please Log in or Create an account to join the conversation.

Do something ! 29 May 2012 13:10 #3200

  • admin7
  • admin7's Avatar
  • Offline
  • Dreaded Pirate Roberts
  • Dreaded Pirate Roberts
  • Posts: 13
  • Thank you received: 13
Test Post 1

Please Log in or Create an account to join the conversation.

Do something ! 29 May 2012 05:13 #3193

I'm getting more used to the site now. The only problem that I have had is that my first attempt at "submit" each time I post gives me a failure notice. I hit "submit" again and it always posts immediately. I just figured that was some built in safety measure to stop spam or to see if I really wanted to post the message and I was awake. I really like the ability to see the active topics.
Bob

Please Log in or Create an account to join the conversation.

Do something ! 29 May 2012 04:24 #3192

  • sgower
  • sgower's Avatar
  • Offline
  • Dreaded Pirate Roberts
  • Dreaded Pirate Roberts
  • riveted by design...
  • Posts: 4813
  • Thank you received: 1351
Mark,

I do what I can do.

For the most part the website and the forum work fine for me. I truly do not encounter the problems that you claim. That being said I do not discount the fact that you are having issues.

No deal with the devil has been made and going backwards is not an option.

I will look into the issue you indicate and try to get to the reason you and others have these problems.

Please Log in or Create an account to join the conversation.

Do something ! 29 May 2012 03:04 #3190

At least it posted !

Please Log in or Create an account to join the conversation.

Do something ! 29 May 2012 02:17 #3185

  • Carol
  • Carol's Avatar
  • Offline
  • Armory Officer
  • Armory Officer
  • Posts: 3004
  • Thank you received: 160
15 again. Is that a decent speed?
Carol Tenge

Please Log in or Create an account to join the conversation.

Time to create page: 0.091 seconds

Forum Statistics

  • Total Users:2524
  • Latest Member:Paul_T
  • Total Posts:106k
  • Total Topics:7524
  • Total Sections:9
  • Total Categories:24
  • Today Open:0
  • Yesterday Open:0
  • Today Answer:3
  • Yesterday Answer:34

Top Posters

Top Posters Posts
jabe 5922
VinTin 5511
Locomotion 5501
sgower 4813
Eagle127 4755
Boatboy 4352
BigBadJon 4114
MercuryMarc 3443
unclbuz 3256
Carol 3004

Contact

How to get ahold of Us

www.feathercraft.net Command Central
52457 Robins Drive
New Baltimore, Michigan 48047

Support

Events

Event Coordinator
info@feathercraft.net

 

Log in

Register



property of:

Feather Craft Technologies - Copyright © 2016 www.feathercraft.net